Advanced search

Forums : Technical Support : Boinc wth Linux / Communication with VM Hypervisor failed
Message board moderation

To post messages, you must log in.

AuthorMessage
user_deleted

Send message
Joined: 21 Sep 14
Posts: 1
Credit: 295,920
RAC: 0
Message 22849 - Posted: 3 Oct 2021, 18:31:03 UTC

Hello.

Boinc Linux: 7.16.16+dfsg-1
Virtualbox: 6.1.26-145957~Debian~bullseye

I am using Blinc with Linux and currently cannot get any work done.

Error message: Communication with VM Hypervisor failed.

I have already found a few topics in the forum. However none solves the problem.

Could someone solve it already?
ID: 22849 · Report as offensive     Reply Quote
Jim1348

Send message
Joined: 17 Nov 14
Posts: 124
Credit: 4,927,915
RAC: 1,247
Message 22850 - Posted: 3 Oct 2021, 20:37:09 UTC - in response to Message 22849.  

The project will have to make it compatible with the latest VirtualBox version. My favorite fix was to go back to VirtualBox 5.2.42, but I don't think you can do that with either Ubuntu 20.04, or Windows 10 any longer. I don't know about other OS's.

You can try Universe. It is a nice project without VirtualBox.
https://universeathome.pl/universe/

If you like VBox projects, you can always do LHC/CMS though. It is working OK with VBox 6.1.26 on both Ubuntu 20.04.3 and Windows 10 for me.
ID: 22850 · Report as offensive     Reply Quote
Roland Hughes

Send message
Joined: 7 Oct 13
Posts: 12
Credit: 4,350,938
RAC: 5,945
Message 22901 - Posted: 25 Nov 2021, 13:05:54 UTC - in response to Message 22849.  

Speaking as someone who has written software for over 30 years (not this software, but lots of stuff from big mainframe software to medical devices) This has all of the Hallmarks of someone using a deprecated feature and completely ignore the fact it was deprecated. Now in VB 6 it no longer exists.
ID: 22901 · Report as offensive     Reply Quote

Forums : Technical Support : Boinc wth Linux / Communication with VM Hypervisor failed